Back to overview
Resolved
Search provider outage
Jun 11, 2026 at 8:25pm UTC
Affected services
Dashboard
Resolved
Jun 11, 2026 at 9:27pm UTC
Our systems have fully recovered and should now be functioning normally.
Thank you again for your patience.
Affected services
Updated
Jun 11, 2026 at 8:49pm UTC
Our instances are recovering from the incident. We are currently processing a backlog of requests, and you may continue to experience stale data from searches within the dashboard until this is complete.
Thank you for your patience!
Affected services
Created
Jun 11, 2026 at 8:25pm UTC
We're currently experiencing an outage with our search provider affecting searching on our platform.
We are currently investigating the issue.
Affected services